dvbbs
收藏本页
联系我们
论坛帮助
dvbbs

金量子论坛金量子.生活社区 → 应啦雅啦朋友的要求发布鬼变脸(分析家主图)指标


  共有3893人关注过本帖树形打印

主题:应啦雅啦朋友的要求发布鬼变脸(分析家主图)指标

帅哥哟,离线,有人找我吗?
黎响
  1楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:3678 积分:106444 威望:100000 精华:0 注册:2006-1-2 20:57:00
应啦雅啦朋友的要求发布鬼变脸(分析家主图)指标  发贴心情 Post By:2006-5-15 20:10:00

Var1:=(CLOSE*2+HIGH+LOW)/4; Var2:=EMA(Var1,3); Var3:=EMA(Var2,6); var4:=ema(var3,12); L1: EMA(Var1,3); L2: EMA(Var2,4); L3: EMA(Var3,5); l4: ema(var4,6); c1:=ref(c,1); c2:=hhv(c1,2); c3:=llv(c1,1); et:=hhv(c1,2); et1:=ref(et,1); xb:=llv(c1,1); xb1:=ref(xb,1); m:=BARSLAST(c=xb1); m1:=ref(m,1); n:=BARSLAST(c>et and c1<=et1); n1:=ref(n,1); m2:=BARSLAST(m-n>0 and m1<=n1)+1; n2:=BARSLAST(n-m>0 and n1<=m1)+1; et2:=hhv(et,m2); xb2:=llv(xb,n2); a:=if(m-n>0 and m1<=n1,1,if(n-m>0 and n1<=m1,0,2)); {K线作图} STICKLINE(m-n>0,c,et2,6,0),COLORRED; STICKLINE(m-n>0,c,et2,3,0),COLORYELLOW; STICKLINE(m-n>0,c,et2,1,0),COLOR00ff00; STICKLINE(m-n<0,c,xb2,6,0),COLORBLUE; STICKLINE(m-n<0,c,xb2,3,0),COLORf0f000; STICKLINE(m-n<0,c,xb2,1,0),COLORWHITE; STICKLINE(a=1,c,c2,6,0),COLORRED; STICKLINE(a=1,c,c2,3,0),COLORYELLOW; STICKLINE(a=1,c,c2,1,0),COLOR00ff00; STICKLINE(a=1,c2,xb2,6,0),COLORBLUE; STICKLINE(a=1,c2,xb2,3,0),COLORf0f000; STICKLINE(a=1,c2,xb2,1,0),COLORWHITE; STICKLINE(a=0,c3,c,6,0),COLORBLUE; STICKLINE(a=0,c3,c,3,0),COLORf0f000; STICKLINE(a=0,c3,c,1,0),COLORWHITE; 现价:CLOSE,POINTDOT,Color000F89; DRAWTEXT(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.99,'买') , COLORRED,linethick1; DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.008,'卖') , COLORGREEN,linethick1;
0

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
黎响
  2楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:3678 积分:106444 威望:100000 精华:0 注册:2006-1-2 20:57:00
  发贴心情 Post By:2006-5-15 20:20:00

这个技术指标太大了我的分析家都跑不动了。我费了九牛二虎的劲终于对这个指标做了测试。按照它的买卖点对沪深300。300只股票从96年到06年做了测试,发现年收益69。6%总利润率696%真不明白咋会这么高,很多含有未来数据的公式都达不到,公式有些多看不太明白,需要多研究一阵子,沙子也来一起研究哈!
[此贴子已经被作者于2006-5-15 21:30:02编辑过]

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
黎响
  3楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:3678 积分:106444 威望:100000 精华:0 注册:2006-1-2 20:57:00
  发贴心情 Post By:2006-5-15 22:11:00

经过测试含有未来数据,参考意义不大。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
啦雅啦
  4楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:99 积分:405 威望:0 精华:0 注册:2006-2-7 11:39:00
  发贴心情 Post By:2006-5-16 10:43:00

谢谢黎版主! 这个指标从严格意义上讲不属于技术指标,是一个名叫童牧野的操盘手在2000年前后根据宝塔线的原理创新的一个手工作业指标。把每天的收盘和开盘记录下来,其它数据放弃,今收盘高于今开盘记红框反之计绿框。因为过滤掉了最高和最低数值,在股市进入连续拉升时还是有一定研判作用。在此基础上童牧野又制定出研判大盘的鬼变脸指标:上涨家数-下跌家数=正数记红框,反之记绿框。总之谢谢你的帮助!


阿弥陀佛金量子,功德无量渡众生!
支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
黎响
  5楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:3678 积分:106444 威望:100000 精华:0 注册:2006-1-2 20:57:00
  发贴心情 Post By:2006-5-16 20:04:00

奥这么复杂!看来需要多研究一下

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
啦雅啦
  6楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:99 积分:405 威望:0 精华:0 注册:2006-2-7 11:39:00
  发贴心情 Post By:2006-5-17 14:46:00

黎版主:您好! 能解释一下含有未来数据吗?针对鬼变脸指标。谢谢!


阿弥陀佛金量子,功德无量渡众生!
支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
啦雅啦
  7楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:99 积分:405 威望:0 精华:0 注册:2006-2-7 11:39:00
  发贴心情 Post By:2006-5-17 15:14:00

黎版主:您好! 能帮助检查一下这个鬼变脸指标源码有没有含有未来数据?谢谢! X0:EMA(CLOSE,N1); X1:EMA(CLOSE,N2); X2:EMA(CLOSE,N3); X3:EMA(X1,N4); X4:EMA(X1,N5); X5:EMA(X1,N6); FILLRGN(X0,X1,X0>X1,RGB(255,0,0),X0=xb1); p1:=ref(p,1); q:=BARSLAST(c0>et and c1<=et1); q1:=ref(q,1); p2:=BARSLAST(p-q>0 and p1<=q1)+1; q2:=BARSLAST(q-p>0 and q1<=p1)+1; et2:=hhv(et,p2); xb2:=llv(xb,q2); a:=if(p-q>0 and p1<=q1,1,if(q-p>0 and q1<=p1,0,2)); STICKLINE(p-q>0,c0,et2,10,0),COLORRED; STICKLINE(p-q>0,c0,et2,3,0),COLORGREEN; STICKLINE(p-q>0,c0,et2,1,0),COLORYELLOW; STICKLINE(p-q<0,c0,xb2,10,0),COLORBLUE; STICKLINE(p-q<0,c0,xb2,3,0),COLORCYAN; STICKLINE(p-q<0,c0,xb2,1,0),COLORWHITE; STICKLINE(a=1,c0,c2,10,0),COLORRED; STICKLINE(a=1,c0,c2,3,0),COLORGREEN; STICKLINE(a=1,c0,c2,1,0),COLORYELLOW; STICKLINE(a=1,c2,xb2,10,0),COLORBLUE; STICKLINE(a=1,c2,xb2,3,0),COLORCYAN; STICKLINE(a=1,c2,xb2,1,0),COLORWHITE; STICKLINE(a=0,c3,c0,10,0),COLORBLUE; STICKLINE(a=0,c3,c0,3,0),COLORCYAN; STICKLINE(a=0,c3,c0,1,0),COLORWHITE; STICKLINE(a=0,c3,et2,10,0),COLORRED; STICKLINE(a=0,c3,et2,3,0),COLORGREEN; STICKLINE(a=0,c3,et2,1,0),COLORYELLOW; FILLRGN(L2,L1,L2L1,RGB(0,255,0));


阿弥陀佛金量子,功德无量渡众生!
支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
黎响
  8楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:3678 积分:106444 威望:100000 精华:0 注册:2006-1-2 20:57:00
  发贴心情 Post By:2006-5-17 20:26:00

不含有,不过每看明白不知道咋用

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
啦雅啦
  9楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:99 积分:405 威望:0 精华:0 注册:2006-2-7 11:39:00
  发贴心情 Post By:2006-5-19 23:21:00

基本用法和宝塔线相同,根据他来参考操作可以让散户在上升时保存80%的利润,下跌时减少被套的几率。


阿弥陀佛金量子,功德无量渡众生!
支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
谷米
  10楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:38 积分:151 威望:0 精华:0 注册:2006-5-17 17:13:00
  发贴心情 Post By:2006-5-23 12:45:00

7楼公式分析家能用吗?谢谢.

支持(0中立(0反对(0回到顶部
总数 15 1 2 下一页